Gemini Community Support Site

This Gemini community support site can be used to find solutions to product issues. You can log in using Open Id, Google Profile and even Facebook. Feel free to ask a question or browse FAQs and documentation. Product tour videos are also available along with how-to videos demonstrating key Gemini capabilities.




Gemini 5 base url for css

install
admin

Hello,

I previously asked a question for Gemini 4 (http://community.geminiplatform.com/questions/4392/ip-appearing-in-urls-issues-when-using-a-proxy) but the same issue arises for my upgrade to Gemini 5 : my css urls in page head section show IP address of server, not it's dns. How can I set up this right ?

I see that only the "YES/NO" AlwaysUseFullGeminiURL field in gemini_applicationsettings table remains, the field for base url value isn't there anymore.

Thanks for your help. I tried both options and an app pool recycling but url didn't change.

··· In lan the css is loaded, but some links are using ip addresse of the server, not the dns name. ex. customize link is on ip address. Also if the "AlwaysUseFullGeminiURL" is positionned on "YES"XarkamFriday, September 07, 2012, 11:39:57 AM
Barbara Post
· 50
Barbara Post
Replies (3)
helpful
0
not helpful

Can you please expand on your DNS setup?


Saar Cohen
· 5000
Saar Cohen
helpful
0
not helpful

Actually, i'm using a dyndns and the apache proxy redirect /gemini request on a virtual machine. The virtual machine have not dns configuration.

I just need a "AlwaysUseFullGeminiURL" option in Gemini 5.


Xarkam
· 1
Xarkam
helpful
0
not helpful
ANSWER

We found out that our Apache configuration was wrong. Once we set up "ProxyPreserveHost" to "on", everything displays OK.


Barbara Post
· 50
Barbara Post