Home Home

Gemini Community Support Site

This Gemini community support site can be used to find solutions to product issues. You can log in using Open Id, Google Profile and even Facebook. Feel free to ask a question or browse FAQs and documentation. Product tour videos are also available along with how-to videos demonstrating key Gemini capabilities.

Moved database to a new server but can't change full gemini URL path


I moved an existing Gemini database to a new server with a new name. I need to change the "Full Gemini path" in the General section of the administration settings. Even as the administrator it fails and I get an error message in the log "A potentially dangerous Request.Form value was detected from the client ..."

So I went into SQL Server and altered the appropriate record in the table gemini_applicationSettings. The screen record still hasn't changed. I've verified that I'm looking at the right database. Why can't I change this setting? Do I need to restart the web site or IIS or something?


· 1
Replies (1)
not helpful

Make sure that the app pool is set to asp.net 2.0 integrated mode and it should be fine.

Mark Wing
· 9108
Mark Wing