Gemini Community Support Site

This Gemini community support site can be used to find solutions to product issues. You can log in using Open Id, Google Profile and even Facebook. Feel free to ask a question or browse FAQs and documentation. Product tour videos are also available along with how-to videos demonstrating key Gemini capabilities.




Licensing in 2.0.5

web-app

We bought a license earlier this week and received the license key, but we're unable to find the Administration link that the documentation is pointing us to for installing the key. I've tried inserting the key in the web.config file in what looks like the appropriate place and restarted the Gemini IIS instance, but no change.

Our installation was on a test server, and we moved it to a real server. From reading the forums it appears we're on an older release, 2.0.5. Do we have to upgrade to 2.1.1 for the licensing to work? I don't mind doing the upgrade (though apparently I'll also have to upgrade .NET on the server) but the upgrade will have to wait until off-hours since this is now a production application.

On a side note, we can't seem to get Windows Authentication to work, but I have a feeling that's also related to being behind on Gemini and .NET.

We're new to Gemini and I'm rusty on IIS and SQL server, and I kind of inherited this task from somebody else, so I'll apologize if these are stupid questions (and yes, I have read the manual).

Thanks.

JeffG
· 1
JeffG
Replies (2)
helpful
0
not helpful

Please send an email to sales@countersoft.com to email you a license for 2.0.5 (if you want to use it).

Windows authentication should work, what are the issues?


Saar Cohen
· 5000
Saar Cohen
helpful
0
not helpful

I got upgraded to 2.1.1 today, and the license is installed.

The automated upgrade had a few glitches
1. it didn't create gemini_aspnetdb so the installcommon and installprofile scripts failed. I created the table manually and ran the scripts manually.
2. it didn't update the web site settings. I had to redirect it to the new directory location and tell it to use .Net 2.0 instead of 1.1.

It looks beautiful now! Thanks.


JeffG
· 1
JeffG