Gemini Community Support Site

This Gemini community support site can be used to find solutions to product issues. You can log in using Open Id, Google Profile and even Facebook. Feel free to ask a question or browse FAQs and documentation. Product tour videos are also available along with how-to videos demonstrating key Gemini capabilities.




Email Link Missing Slash

web-app

We are having difficulty with the alert emails that Gemini is sending out.

The emails themselves are coming out fine, but is missing a slash at the end of the Gemini directory in the link within the email.

This is what is included in the link:

<a href="Click'>http://omasharepoint:81/geminiDefault.aspx?p=2&i=245">Click here to view the issue</a>

This is what the link should have:

<a href="Click'>http://omasharepoint:81/gemini/Default.aspx?p=2&i=245">Click here to view the issue</a>

Note the missing slash between gemini and the default page. 

I have confirmed that the Full Gemini URL on the admin screen shows: http://omasharepoint:81/gemini/ including the slash.  We edited the web.config file to include the slash and have restarted IIS.

Any ideas?

dhill@tx24.com
· 1
dhill@tx24.com
Replies (4)
helpful
0
not helpful

Which version of Gemini are you running?


Mark Wing
· 9108
Mark Wing
helpful
0
not helpful

Version 2.1.1


dhill@tx24.com
· 1
dhill@tx24.com
helpful
0
not helpful

You need to set the FullGeminiURL via the the web app in 2.1.1 - Administration -> General.

You might need to reboot the web app for this to update the email.


Mark Wing
· 9108
Mark Wing
helpful
0
not helpful

We had the FullGeminiURL set up correctly and we had restarted the web site, but that did not work.  However, based upon your response, we decided to go one level up and perform an IIS reset.  The IIS reset has resolved the issue.


Thanks for your help.


dhill@tx24.com
· 1
dhill@tx24.com