Gemini Community Support Site

This Gemini community support site can be used to find solutions to product issues. You can log in using Open Id, Google Profile and even Facebook. Feel free to ask a question or browse FAQs and documentation. Product tour videos are also available along with how-to videos demonstrating key Gemini capabilities.




Unable to get 'No Access' security scheme to work

web-app

Hello,

We have a project that we want to hide from most of the users. I have a Security Scheme called 'No Access' (standard scheme) with none of the user roles selected. I am guessing if i create a project and assign all the users, that i dont want to see this project, to this scheme for this project they shouldnt be able to see the project. But after setting it up the way i have mentioned above it still allows users to see the project (& the issues). Is this the right way to do want i am trying to do? or is there something i am missing. Please let me know.

Thanks in advance.

Regards,

Mustafa

Mustafa
· 1
Mustafa
Replies (3)
helpful
0
not helpful

If you are using 2.1 then go to the Administration page and click on General under security settings and set "Show All Projects" to "No".

If you are using 2.0.5 then set ViewAllProjects in the web.config file to "NO"


Mark Wing
· 9108
Mark Wing
helpful
0
not helpful

Thanks for your quick reply. We are using 2.0.3 i guess your solution for 2.0.5 still applies to 2.0.3?

Regards,

Mustafa


Mustafa
· 1
Mustafa
helpful
0
not helpful

Thanks. it worked!


Mustafa
· 1
Mustafa