Home Home
  login

Gemini Community Support Site

This Gemini community support site can be used to find solutions to product issues. You can log in using Open Id, Google Profile and even Facebook. Feel free to ask a question or browse FAQs and documentation. Product tour videos are also available along with how-to videos demonstrating key Gemini capabilities.




Are there any incompatible API changes from 3.7 to 4.0?

api
add-ons

I am the author of the client side Gemini to Tortoise SVN package. It is currently integrated with Gemini 3.7.4. I noted that the 4.0 download contains new 4.0.0.2995 versions of the library assemblies. However the Gemini API site still shows 3.7.4. I can't tell if there are any incompatible changes between 3.7 and 4.0 that would affect my program. Can you tell me? I am looking for breaking changes like there were when 3.7 came out.

alt text

··· Bbo, just wanted to say great work.Harvey KandolaSaturday, April 09, 2011, 10:33:17 AM
Bob Denny
· 1
Bob Denny
Replies (1)
helpful
1
not helpful

There are no breaking changes in the api. All should work as expected.

··· Thank you, that was very fast! I'll edit my post now.Bob DennyFriday, April 08, 2011, 10:04:18 PM
··· Tested and used for 10 days. It is working. Thanks again!Bob DennyTuesday, April 19, 2011, 8:08:54 PM

Saar Cohen
· 5000
Saar Cohen