Gemini Community Support Site

This Gemini community support site can be used to find solutions to product issues. You can log in using Open Id, Google Profile and even Facebook. Feel free to ask a question or browse FAQs and documentation. Product tour videos are also available along with how-to videos demonstrating key Gemini capabilities.

HELP: website does not work



I upgraded from 2.2.6 to 3.0.3 today. The database ugrade worked perfect but when I unzip the website to the website location I get the error

Could not load file or assembly 'System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified.

<add assembly="System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35"/>

Can some someone please help me out here as soon as possible because we use the gemini tool quite alot and I don't want it to be down too long.

thanks in advance

· 1
Replies (1)
not helpful

Oops, should have searched the forums a bit more.

It was due to the 2.0 ajax 1.0 extensions. downloaded it, installed it and it worked.

I didn't find it in the installation/migration documentation though ;)

· 1